Modify

Opened 9 years ago

Closed 4 years ago

#2822 closed defect (duplicate)

tractags 0.6 api

Reported by: anonymous Owned by: Mike Buzzetti
Priority: normal Component: TracTagsXmlrpcPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by Ryan J Ollos)

this plugin doesnot work with tractags 0.6 api. ERROR: Skipping "tractagsxmlrpc = tractagsxmlrpc: (can't import "cannot import name DefaultTaggingSystem"). So could you fix it for new version and trac 0.11?

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by anonymous

I am working on a trac 0.11 Version of this plugin. Just have to find the time :-) I will get something in subversion soon, and post a note here. Thanks

comment:2 Changed 9 years ago by anonymous

Thanks, i'll wait...

comment:3 Changed 9 years ago by jevrej

any news? :-)

comment:4 Changed 8 years ago by anonymous

I see you have no time :D

comment:5 Changed 4 years ago by Ryan J Ollos

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #1304.

Modify Ticket

Action
as closed The owner will remain Mike Buzzetti.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.