Modify

Opened 10 years ago

Closed 4 years ago

#2829 closed enhancement (duplicate)

0.11 version

Reported by: anonymous Owned by: Alessio
Priority: normal Component: ScrumPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

when this version will be available? is this plugin discotinued? hopefully it isn't, i think it's very useful

i put a ticket because i couldn't find this info in a roadmap

thanks

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #2057.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alessio.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.