Modify

Opened 9 years ago

Closed 9 years ago

#2859 closed defect (duplicate)

AccountMangerPlugin Installation Error

Reported by: jan.walti@… Owned by: Matt Good
Priority: highest Component: AccountManagerPlugin
Severity: critical Keywords: AccountManagerPlugin
Cc: Trac Release: 0.11

Description

Hi There,

I have a Problem with installing the AccountManagerPlugin.

When i type: "easy_install http://trac-hacks.org/svn/accountmanagerplugin/trunk"

I get the Error : "error: Couldn't find a setup script in /tmp/easy_install-20P7hQ/spam-filter"

That happens every time, when i try to install Plugins.

My Trac Version is 0.11, ihave Python 2.5.

Greattings from Switzerland

  1. Walti

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Matt Good

Resolution: duplicate
Status: newclosed

duplicate of #2858

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matt Good.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.