Opened 10 years ago

Closed 9 years ago

#2939 closed defect (fixed)


Reported by: didley@… Owned by: Alec Thomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11


You told requirement for Genshi is >=0.5dev-r698. Im using !0.5dev-r800. So it should work.


2008-04-22 15:26:40,381 Trac[loader] ERROR: Skipping "TracTags 0.6": (version 
conflict "(Genshi 0.5dev (... python25\lib\site-packages\genshi-0.5dev-py2.5-
win32.egg), Requirement.parse('Genshi==dev,>'))")


Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Alec Thomas

Resolution: fixed
Status: newclosed

(In [3876]) Require released Genshi >= 0.5. Kinda fixes #2939.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain Alec Thomas.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.