Modify

Opened 9 years ago

Closed 7 years ago

#3046 closed defect (invalid)

Genshi prerequisite

Reported by: acorriga@… Owned by: Kamil Kisiel
Priority: normal Component: TracMathPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Hi,

Thanks for writing this plugin, I'll be using it a lot. I did have a little bit of trouble installing it. It wasn't clear at all to me that this plugin requires Genshi, so I wanted to suggest mentioning that on the TracMathPlugin wiki.

Andrew

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by Noah Kantrowitz

The plugin is marked as only support 0.11, which already requires Genshi.

comment:2 Changed 9 years ago by nicolas.dumoulin@…

I've successfully installed this plugin on a 0.10.3 installation by commenting the genshi import (from genshi.builder import tag in tracmath.py) and all is working like a charm :-)

comment:3 Changed 7 years ago by Kamil Kisiel

Owner: changed from rlotun to Kamil Kisiel
Status: newassigned

comment:4 Changed 7 years ago by Kamil Kisiel

Resolution: invalid
Status: assignedclosed

Going forward I only plan to support 0.11 or higher. 0.10 is pretty much ancient by now...

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Kamil Kisiel.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.