Opened 9 years ago

Closed 9 years ago

#3135 closed defect (worksforme)

Unable to load gantt plugin

Reported by: cbidwell@… Owned by: malsmith
Priority: normal Component: GanttChartPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11


I get the error:

Error: Failed to load processor gantt

No macro or processor named 'gantt' found

Am I missing something? I'm using Trac v0.11

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by info@…

Trac Release: 0.100.11

I'm having the same problem. I'm running Trac 0.11.0; I tried installing the GanttChartPlugin both globally and for a specific environment, and get the same error in both cases.

comment:2 Changed 9 years ago by info@…

Resolution: worksforme
Status: newclosed

Ok, I found the problem. It was a missing prerequisite, so the plugin could not be loaded. This was visible from the log file. I installed all prerequisites and the plugin appears to be loading fine.

Now I'm encountering the problem described in ticket #3133.

Modify Ticket

as closed The owner will remain malsmith.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.