Modify

Opened 9 years ago

Closed 9 years ago

#3246 closed defect (worksforme)

latest Version not usable with Trac 0.11rc2

Reported by: anonymous Owned by: Emmanuel Blot
Priority: normal Component: RevtreePlugin
Severity: critical Keywords:
Cc: Trac Release: 0.11

Description

after installing the following message appears in the logfile:

Trac[loader] ERROR: Skipping "TracRevtreePlugin 0.5.15dev": (version conflict "(Trac 0.11rc2 (/usr/lib64/python2.4/site-packages/Trac-0.11rc2-py2.4.egg), Requirement.parse('Trac>=0.11dev-r6572'))")

I recently upgraded from Trac 0.10.4 to 0.11rc2

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by seltmann@…

i forgot to mention, that i downloaded the source-zip

comment:2 Changed 9 years ago by Emmanuel Blot

Severity: blockercritical

I'll upgrade the requirement to match Trac 0.11 final (which means that RC2 will still cause a conflict error).

Meanwhile, simply edit or remove the dependencies from the setup.py file

comment:3 Changed 9 years ago by Emmanuel Blot

Resolution: worksforme
Status: newclosed

Version 0.6.1 works fine with Trac milestone:0.11.1

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.