Modify

Opened 9 years ago

Closed 9 years ago

#3454 closed defect (duplicate)

GitPlugin fails to work, with short error

Reported by: anonymous Owned by: Herbert Valerio Riedel
Priority: normal Component: GitPlugin
Severity: normal Keywords:
Cc: armando@… Trac Release: 0.11

Description

After upgading to python 2.4, and updating my system in general, I finally got back to trying GitPlugin.

After installing, clicking on Browse Source shows: internal error (got unexpected object kind 'commit')

The trac.log shows:

2008-07-24 17:17:37,387 Trac[main] WARNING: 500 Trac Error (internal error (got unexpected object kind 'commit'))

Nothing of note shows in apache logs.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by anonymous

Resolution: duplicate
Status: newclosed

duplicate of #3104

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Herbert Valerio Riedel.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.