Modify

Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#3484 closed defect (fixed)

No module named timeline

Reported by: Mario Owned by: Radek Bartoň
Priority: normal Component: ScreenshotsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

HI

I've installed the TracScreenshots? plugin, and i'm getting the error:

Skipping "TracScreenshots.timeline = tracscreenshots.timeline": (can't import "No module named timeline")

The tags part looks like it is for tags < 0.6 , right?

I'm using Trac 0.11 and Tags Plugin 0.6, the rest of the plugin runs fine so far *g*

Thx. Mario

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by anonymous

I'm getting this same error. Any resolution?

comment:2 Changed 9 years ago by Radek Bartoň

Status: newassigned

Timeline works fine for me with stable Trac 0.11.1. Which version/revision of Trac are you using? Is in debug log any other relevant message?

PS: I noticed that ScreenshotTags module is not working with TracTags 0.6.

comment:3 Changed 9 years ago by Radek Bartoň

Tags 0.6 should work now...

comment:4 Changed 8 years ago by Radek Bartoň

Resolution: fixed
Status: assignedclosed

There was missing timeline.py file in the SVN repository too. Now it should be really fixed.

comment:5 Changed 8 years ago by Mario

Hi

Sorry for my late response, now it works for me (Timeline && Tags) :-)

Thx. Mario

Modify Ticket

Action
as closed The owner will remain Radek Bartoň.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.