Modify

Opened 11 years ago

Closed 11 years ago

#349 closed defect (duplicate)

Search fails due to "no attribute 'to_unicode'"

Reported by: snrkiwi-2004@… Owned by: Alec Thomas
Priority: normal Component: RepoSearchPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

Mac OS X 10.4.6 Trac 0.9.5 Python 2.4.3 (from darwinports) Apache2 (from darwinports) svn v1.3.1 (from darwinports)

Python traceback

Traceback (most recent call last):

File "/opt/local/lib/python2.4/site-packages/trac/web/fcgi_frontend.py", line 40, in _handler

dispatch_request(req.path_info, req, env)

File "/opt/local/lib/python2.4/site-packages/trac/web/main.py", line 139, in dispatch_request

dispatcher.dispatch(req)

File "/opt/local/lib/python2.4/site-packages/trac/web/main.py", line 107, in dispatch

resp = chosen_handler.process_request(req)

File "/opt/local/lib/python2.4/site-packages/trac/Search.py", line 158, in process_request

results += list(source.get_search_results(req, query, filters))

File "build/bdist.darwin-8.6.0-Power_Macintosh/egg/tracreposearch/search.py", line 74, in get_search_results File "/opt/local/lib/python2.4/site-packages/trac/core.py", line 165, in getattr

raise AttributeError, "'%s' object has no attribute '%s'" % (cls, name)

AttributeError: 'trac.mimeview.api.Mimeview' object has no attribute 'to_unicode'

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #338

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.