Modify

Opened 14 years ago

Closed 14 years ago

#3575 closed enhancement (duplicate)

Radio-Button WYSIWYG should be enabled by default the first time

Reported by: anonymous Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

For the first time editing anything the radio-button "textarea" is always selected. the Radio-Button wysiwyg should be enabled by default or this should be configureable within the trac.ini.

Attachments (0)

Change History (1)

comment:1 Changed 14 years ago by anonymous

Resolution: duplicate
Status: newclosed

Duplicate of #2742

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.