Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3666 closed defect (fixed)

Incompatible with 0.10.4 ?

Reported by: mnewall@… Owned by: Catalin BALAN
Priority: high Component: UserManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I can get it to load at all on 0.10.4 - do we have to upgrade?

Attachments (0)

Change History (5)

comment:1 in reply to:  description Changed 9 years ago by anonymous

Replying to mnewall@sitespark.com.au:

I can get it to load at all on 0.10.4 - do we have to upgrade?

I meant CANT get it to load: its been enabled in trac.ini and server restarted, and double checked - incompatible?

comment:2 Changed 9 years ago by Catalin BALAN

Resolution: fixed
Status: newclosed

I'm sorry but only >=trac-0.11 version is supported.

Thank you, Catalin Balan

comment:3 Changed 9 years ago by anonymous

Im getting notifications that my email on this ticket is found by google - 1 day after leaving it. How do I remove my email addy? Why isnt it bot proof!?

comment:4 Changed 9 years ago by Catalin BALAN

Regarding the email thing, you should talk/contact alec$#swapoff_org (the guy behind trac-hacks.org)

Thank you,
Catalin Balan

comment:6 Changed 9 years ago by Noah Kantrowitz

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Catalin BALAN.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.