Modify

Opened 9 years ago

Closed 9 years ago

#3685 closed defect (worksforme)

Problems between fullblogplugin and Internet Explorer

Reported by: Alvaro Owned by: Odd Simon Simonsen
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi All.

As posted at trac-users@…, there is a problem between Internet explorer (different versions) and fullblogplugin, when we click on the Blog tab under IE the web page is displayed empty (see screenshot Blog_tab_selected_under_IE.JPG) and there is no information about posts, etc. On firefox we can see the information correctly on this tab but there is a strange blank square without information on the area where the blog floating box information is displayed (see screenshot Blog_tab_selected_under_Firefox.JPG)

If we use the [BlogList] macro with any of the following values:

format=inline Renders an unordered list in the normal text flow (default). format=float A floating box out on the side of the page with slightly more detail. format=full Full rendering like on period, category and author listings inside blog.

the blog entries are displayed correctly but clicking on any of them, then the empty screen comes again (using Internet Explorer only).

We have tried to troubleshoot the problem upgrading the trac to version 0.11.01 and upgrading also to the latest fullblogplugin available version but same behaviour. We have tried also to disable the only plugin we have also instaled with Trac "Tractags" plugin but same behaviour.

We have attached also our syslog file where we store the Trac log information, no errors founded on it.

As osimon suggested, i have open this ticket to try to get a solution from you.

Thanks in advance.

Attachments (1)

screenshots_syslog.rar (224.3 KB) - added by Alvaro 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Alvaro

Attachment: screenshots_syslog.rar added

comment:1 Changed 9 years ago by anonymous

Priority: highnormal
Resolution: fixed
Severity: majornormal
Status: newclosed

Hi all again.

Good news for us and for osimons, the visualization problem on IE was caused by an incorrect syntax of code in our style.css file.

These are the problematic lines in our case:

/* #main {

clear: right;

} Removing this lines it works fine and no visualization problem on IE.

Sorry for the inconvenience and thanks for your support.

Alvaro.

comment:2 Changed 9 years ago by Odd Simon Simonsen

Resolution: fixed
Status: closedreopened

Good thing you found the problem. Just reopening to close again as 'worksforme' as there was nothing actually related to the plugin that got 'fixed'.

comment:3 Changed 9 years ago by Odd Simon Simonsen

Resolution: worksforme
Status: reopenedclosed

...and closing again.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Odd Simon Simonsen.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.