Modify

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#3687 closed defect (duplicate)

Skittlish does not work on Trac 0.11

Reported by: freesamael@… Owned by: Danial Pearce
Priority: normal Component: SkittlishTheme
Severity: normal Keywords: theme
Cc: Trac Release: 0.10

Description

I'm using Trac0.11 on FreeBSD. I installed ThemeEnginePlugin for Trac0.11 and SkittlishTheme (by easy_install). In the trac.ini of my project, I set it as following:

[components]
themeengine.* = enabled
skittlishtheme.* = enabled

[theme]
theme = Skittlish
skittlish_color = violet

And then restart apache, but the theme does not work. It shows a long error message when I open the Trac webpage. I tried to use other themes for Trac0.11 such as PyDotOrgTheme, they work perfectly, but Skittlish does not work. The error message is attached below. Help someone can help me to solve the problem.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Eric Shubert

Resolution: duplicate
Status: newclosed

Duplicate of #3689

comment:2 Changed 6 years ago by Adrian Fritz

Keywords: theme added; skittlish theme_info removed

Modify Ticket

Action
as closed The owner will remain Danial Pearce.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.