Modify

Opened 9 years ago

Closed 4 years ago

#3759 closed defect (worksforme)

TracWysiwygPlugin Fails to activate occasionally

Reported by: mtavakoli@… Owned by: Jun Omae
Priority: high Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Whether using Internet Explorere or FireFox, when tables are imported, sometimes the Wysiwyg fails to activate, when trying to edit the page and therefore I am forced to edit it using the textarea

Attachments (0)

Change History (6)

comment:1 Changed 9 years ago by trachacks@…

I also have the same Problem.

I am using TracWysiwyg 0.2-r4353 with Trac 0.11.1 I am using FF 3.0.3 on Ubuntu.

I can activate it via the webadmin panel. Then I can edit the first Wiki page. When I try to edit another Page there is no choice fpr wysiwig. It's just not there, very strange.

comment:2 Changed 9 years ago by anonymous

I did the installation via easy_install. -> The Problem occured.

After installing it manually via "python setup.py install" it worked.

So I think it has something to do with the easyinstall procedure.

comment:3 Changed 9 years ago by anonymous

Same problem for mebut doing an install with "python setup.py install" don't solve the problem

comment:4 Changed 8 years ago by anonymous

I also have the same problem. It usually happens when the page has lots of content. I've tried it across multiple browsers and multiple versions of Firefox.

comment:5 Changed 8 years ago by Jun Omae

This problem depends on wikitext of wiki pages that you access. Let me know the wikitext of some wiki pages that the errors occur.

The converter (html <=> wiki) that are written in javascript has maybe some problems.

comment:6 Changed 4 years ago by Jun Omae

Resolution: worksforme
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.