Modify

Opened 9 years ago

Closed 6 years ago

#3806 closed defect (worksforme)

KeyError

Reported by: anonymous Owned by: John Hampton
Priority: normal Component: TaskListPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by Ryan J Ollos)

When I run queries under TaskLisk I get the following error:

Trac detected an internal error: KeyError: 'summary'

File "/usr/lib/python2.4/site-packages/Trac-0.11-py2.4.egg/trac/web/main.py", line 423, in _dispatch_request
  dispatcher.dispatch(req)
File "/usr/lib/python2.4/site-packages/Trac-0.11-py2.4.egg/trac/web/main.py", line 197, in dispatch
  resp = chosen_handler.process_request(req)
File "build/bdist.linux-i686/egg/tasklist/main.py", line 174, in process_request

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

comment:2 Changed 6 years ago by Ryan J Ollos

#4786 closed as a duplicate. Perhaps we can raise an error if the custom field has not been defined in trac.ini.

comment:3 Changed 6 years ago by Ryan J Ollos

Actually, on close look, #4786 may not be a duplicate.

comment:4 Changed 6 years ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

I'm not able to reproduce this issue. Please reinstall from the current trunk and reopen the ticket if you continue to have issues.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain John Hampton.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.