Modify

Opened 12 years ago

Closed 12 years ago

#39 closed defect (duplicate)

# expanded to %23

Reported by: anonymous Owned by: Alec Thomas
Priority: normal Component: TocMacro
Severity: normal Keywords:
Cc: Trac Release:

Description

When using the TOC macro on my system, instead of the '#' in the URL a '%23' is generated in the HTML, and the URL is not found. Is this an issue of the TOC macro or of another component of the trac system?

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #23

Modify Ticket

Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.