Opened 8 years ago

Last modified 18 months ago

#3975 new defect

Can't make the theme work with version 0.11.1

Reported by: ngryman Owned by:
Priority: normal Component: ConsultantTheme
Severity: normal Keywords:
Cc: Trac Release: 0.11



The theme isn't compatible with the 0.11 version of Trac, I've try some tricks to make it work but it refuses to load. Would it be possible to port this great theme to Trac 0.11 ?


Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by riot

  • Type changed from enhancement to defect

Having possibly the same problem with the current release (0.12.2):

2012-04-01 23:41:12,291 Trac[chrome] WARNING: File consultant.css not found in any of ['/usr/local/lib/python2.7/dist-packages/TracConsultantTheme-1.0-py2.7.egg/consultanttheme/htdocs']
2012-04-01 23:41:12,315 Trac[main] WARNING: HTTPNotFound: 404 Not Found (File consultant.css not found)

A find over sources etc. couldn't reveal consultant.css, so i'm assuming this is generated somehow?

comment:2 Changed 4 years ago by rjollos

The theme uses t:ClearSilver, so you'll need to install that package, and you won't be able to use the theme with Trac >= 1.0.

comment:3 Changed 18 months ago by rjollos

  • Owner coderanger deleted

Add Comment

Modify Ticket

as new The ticket will remain with no owner.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.