Modify

Opened 8 years ago

Closed 8 years ago

#4063 closed defect (duplicate)

postgres upgrade fix

Reported by: Shane Caraveo Owned by: Stephen Hansen
Priority: normal Component: AnnouncerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

patch to fix upgrade (adding db.commit) for postgres

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Steve Romanow

Resolution: duplicate
Status: newclosed

dupe of #4064

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Stephen Hansen.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.