Modify

Opened 9 years ago

Closed 8 years ago

#4133 closed defect (worksforme)

[GitPlugin] GitPlugin hate accent

Reported by: anonymous (or god) Owned by: Herbert Valerio Riedel
Priority: normal Component: GitPlugin
Severity: normal Keywords: accent, bug, 404
Cc: Trac Release: 0.11

Description

Hello.

When we have an accent into a directory name (typically a "É"), GitPlugin think that a 404 error is cool for source browsing.

But, i think no.

Bye, and thinks for this plugin ;-)

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Herbert Valerio Riedel

Resolution: worksforme
Status: newclosed

I cannot reproduce this bug here; which encoding was used in the filesystem?; please try again with current svn 0.11 branch, and reopen bug if necessary

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Herbert Valerio Riedel.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.