Modify

Opened 8 years ago

Closed 8 years ago

#4142 closed defect (fixed)

installed the plugin, but autocomplete doesn't seem to work at all

Reported by: alex Owned by: Jeff Hammel
Priority: normal Component: AutocompleteUsersPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

maybe i'mm missing some important steps but for whatever reason the autocomplete doesn't work at all. i got the Trac 11.2.1, installed AutoComplete plugin by creating .egg first and then uploaded it through the interface. It's showing that the plugin is installed and working properly but when i go to the New Ticket screen it doesn't actually do anything with the User-related fields when i start typing in there. View source show the included .css and included .js files nut I didn't dig any deeper to find what's initializing the script (onload or other event that is used there).

Back when i was installing the Trac i accidently deleted some .html files from the templates/ folder, it might have been just one "site.html" or maybe there was something else too, not sure if issue might be related.

Thanks, Alex.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by anonymous

Resolution: fixed
Status: newclosed
Trac Release: 0.100.11

Had to manually copy .js and .css files to the pythong2.5/ folder

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jeff Hammel.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.