Modify

Opened 8 years ago

Closed 8 years ago

#4144 closed defect (duplicate)

OperationalError: (1054, "Unknown column 'created' in 'where clause'")

Reported by: anonymous Owned by: Prentice Wongvibulsin
Priority: normal Component: TracTicketStatsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

How to Reproduce¶ i have the Testing Workflow plugin installed: http://trac-hacks.org/wiki/TestingWorkflow

While doing a GET operation on /ticketstats, Trac issued an internal error.

(please provide additional details here)

User Agent was: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)

System Information¶ Trac 0.11.2.1 Python 2.5.1 (r251:54863, Dec 7 2007, 23:58:55) [GCC 4.2.1 20070719 [FreeBSD]] setuptools 0.6c5 Genshi 0.6dev-r960 mod_python 3.3.1 Subversion 1.4.4 (r25188) jQuery: 1.2.6

Python Traceback

Traceback (most recent call last):

File "/usr/local/lib/python2.5/site-packages/Trac-0.11.2.1-py2.5.egg/trac/web/main.py", line 432, in _dispatch_request

dispatcher.dispatch(req)

File "/usr/local/lib/python2.5/site-packages/Trac-0.11.2.1-py2.5.egg/trac/web/main.py", line 204, in dispatch

resp = chosen_handler.process_request(req)

File "/usr/local/www/trac/plugins/Tracticketsats-1.0-py2.5.egg/ticketstats/ticketstats.py", line 170, in process_request

last_num_open = self._get_num_open_tix(last_date, req)

File "/usr/local/www/trac/plugins/Tracticketsats-1.0-py2.5.egg/ticketstats/ticketstats.py"

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Jorrit Schippers

Resolution: duplicate
Status: newclosed

Duplicate of #3775

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Prentice Wongvibulsin.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.