Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4155 closed defect (duplicate)

Enabling EmailVerificationModule acct_mgr.web_ui blocks the whole installation

Reported by: Hendrik Maryns Owned by: John Hampton
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

If I enable

EmailVerificationModule
acct_mgr.web_ui

from the admin page, the whole trac system gets locked with the following message:

 Warning: <acct_mgr.web_ui.MessageWrapper object at 0xb8781e8c>

Error: Not Found

No administration panels available

The first line now appears on any Trac page.

It sent out an e-mail verification message for the only user to date (me, admin, created manually in the trac.htpasswd file), after verifying it, everything worked again.

Ok, I admit this might be sort of wanted behavior, but it is very confusing, so it should be documented somewhere, preferably at AccountManagerPlugin!

One can manually disable it in trac.ini, but this doesn’t solve the problem until the address is verified.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Michael Renzmann

Resolution: duplicate
Status: newclosed

Duplicate of #4127.

comment:2 Changed 9 years ago by Michael Renzmann

Sorry, that should read #4125.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain John Hampton.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.