Modify

Opened 9 years ago

Closed 7 months ago

#4242 closed defect (worksforme)

Mathcaptcha not working in windows browers

Reported by: kdineshbe@… Owned by: Rob McMullen
Priority: high Component: MathCaptchaPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

I am trying to use mathcaptcha in trac 11. In linux firefox it is working fine (but giving warning message solve equ to submit ticket then and there).

But In windows Browsers i am always getting solve equ to submit ticket.

Please help me i this regards.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by kdineshbe@…

I am trying to debug the issue. But still i am getting the ame. Also i tried to put autocomplete=off for the text box. it is also not working. May be some changes need to be done in genshi templates.

comment:2 Changed 7 months ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

Please create a new ticket if the issue is still seen with modern browsers.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Rob McMullen.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.