Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4550 closed defect (fixed)

Trac 0.12 : Cannot load plugin

Reported by: jouvin@… Owned by: robert_martin
Priority: normal Component: FineGrainedPageAuthzEditorPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12



When trying to use the plugin with Trac 0.12, I get the following error :

2009-01-30 19:52:28,034 Trac[loader] ERROR: Skipping "page_authz_policy_editor.admin = page_authz_policy_editor.pape_admin": (can't import "No module named configobj")


Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by robert_martin

  • Resolution set to fixed
  • Status changed from new to closed

You are probably missing the Python module 'configobj'.

You can obtain it from here.

Information added to wiki page.

If this works OK for 0.12 please let me know and I'll add the 0.12 tag.


comment:2 Changed 8 years ago by jouvin@…

It works ! In fact I saw configobj was a required dependendy for authz_plugin.



Add Comment

Modify Ticket

as closed The owner will remain robert_martin.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.