Modify

Opened 8 years ago

Closed 4 weeks ago

#4589 closed enhancement (wontfix)

To Trac 0.11

Reported by: bogdan.mihail.ariton@… Owned by: yuanying
Priority: normal Component: FlashViewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

The plugin works also for Trac 0.11 but not by using attachments. If you put all your swf files under htdocs folder or under svn you can load them successfully from there.

FlashView[htdocs:example.swf,300,300)? or FlashView[svn/somewhere:example.swf,300,300)?

The plugin is not compatible with trac 0.11 because attachment.py has changed and it does not accept href input anymore ... I am working on a quick fix and I'll get back to you.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

Summary: What isTo Trac 0.11

comment:2 Changed 8 years ago by anonymous

Type: defectenhancement

comment:3 Changed 4 weeks ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Plugin is deprecated. Flash is being deprecated in all major browsers.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain yuanying.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.