Modify

Opened 8 years ago

Closed 8 years ago

Last modified 3 years ago

#4647 closed defect (duplicate)

gitplugin doesn't work with git 1.6

Reported by: anonymous Owned by: Herbert Valerio Riedel
Priority: high Component: GitPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

Please add git 1.6 support to the gitplugin. The plugin can't read the version information.

Trac[git_fs] ERROR: GitError: Could not retrieve GIT version

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Tim Hatch

I think this is actually a symptom of a different bug. It can't find git because it's looking for it under the config directory. Try doing this in the config:

[git]
git_bin=/path/to/git

comment:2 Changed 8 years ago by anonymous

Resolution: duplicate
Status: newclosed

duplicate of bug #4227

the attached patch there fixes the problem.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Herbert Valerio Riedel.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.