Modify

Opened 8 years ago

Closed 6 years ago

#4755 closed defect (fixed)

Account administration doesn't work: "does not support listing users"

Reported by: Luis Owned by: Steffen Hoffmann
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords: needinfo listing users account administration admin
Cc: Trac Release: 0.11

Description

When I navigate to Accounts->Users, I receive the message: "This password store does not support listing users"

The plugin is version: TracAccountManager 0.2.1dev

My Trac version is: 0.11.2.1

I followed all the instructions...

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by xandermathews@…

Summary: Account Administration doesn't workAccount Administration doesn't work: "does not support listing users"

Did the same, got the same, until I set Admin/Accounts/Configuration/SessionStore combobox from "--" to "1"

comment:2 Changed 7 years ago by Steffen Hoffmann

Summary: Account Administration doesn't work: "does not support listing users"Account administration doesn't work: "does not support listing users"

#5161 seems somewhat related to this ticket. However that's the way it works:

The "--" setting in the web UI is essentially equal to an unset AuthStore selection

password_store = 

I can't reproduce this in a simple setup with just one store, but there might be functionality in place to result in such a de-selection, when configuring multiple stores, i.e. HtPasswdStore and SessonStore in parallel. Any more comments? I still miss a precise description, how this could be reproduced as a real defect.

comment:3 Changed 7 years ago by Steffen Hoffmann

Owner: changed from Matt Good to Steffen Hoffmann

I don't want to be mistaken: I'm really interested in assisting to resolve the issue, if only it would become clearer, what exactly should be fixed. So far I'm just seeing the store selection missing from configuration.

comment:4 Changed 7 years ago by Steffen Hoffmann

Keywords: needinfo added

(forgot to flag the "request more information" state)

comment:5 Changed 6 years ago by Steffen Hoffmann

Resolution: fixed
Status: newclosed

I'll treat this as a documentation bug then.

See a recent version > 7 of the wiki documentation for available modules.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Steffen Hoffmann.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.