Rename "Blockedby" and "Blocking" to "Master-ticket" and "Sub-tickets"
|Reported by:||Igor||Owned by:||Noah Kantrowitz|
Names of fields "Blocked By" and "Blocking" are a bit confusing and a bit ambiguous for a newbie especially if you are a non native English speaker. For example when I tried to explain goal of these 2 fields to my team, first I mixed up functions of these 2 fields, because they look and read similarly and its hard to understand their function at a glance.
What do you think about renaming them to something more clear, for example: "Master-ticket" and "Sub-tickets"? Moreover "master-ticket" sounds similar to the name of the plugin and it makes this name more consistent.
P.S. coderanger, thank you very much for so great add-on!
Change History (6)
comment:4 Changed 8 years ago by
|Keywords:||MasterTickets Agilo added|
|Status:||closed → reopened|