Modify

Opened 8 years ago

Last modified 22 months ago

#4845 new defect

Remove dependency to Matplotlib package

Reported by: Bhuricha Deen Sethanandha Owned by:
Priority: high Component: TracMetrixPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.11

Description

Totally remove dependency to matplotlib package.

Attachments (0)

Change History (6)

comment:1 Changed 8 years ago by Bhuricha Deen Sethanandha

Status: newassigned

comment:2 Changed 8 years ago by Bhuricha Deen Sethanandha

Priority: normallow
Severity: majorminor

Matplotlib seems to work fine after removeing the chart ploting code. I will keep this dependency for now unless people has problem installing and get TracMetrix to work.

comment:3 Changed 7 years ago by Ryan J Ollos

Owner: changed from Bhuricha Deen Sethanandha to Ryan J Ollos
Status: assignednew
Type: defect

comment:4 Changed 6 years ago by Ryan J Ollos

Priority: lowhigh
Status: newassigned

comment:5 Changed 5 years ago by Ryan J Ollos

Status: assignednew

comment:6 Changed 22 months ago by Ryan J Ollos

Owner: Ryan J Ollos deleted

Modify Ticket

Change Properties
Set your email in Preferences
Action
as new The ticket will remain with no owner.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.