Modify

Opened 8 years ago

Closed 6 years ago

#5186 closed defect (duplicate)

How to use permissions and groups

Reported by: Ariel Balter Owned by: Catalin BALAN
Priority: high Component: UserManagerPlugin
Severity: critical Keywords: user, role, group, subject, permissions
Cc: Trac Release: 0.11

Description

I can't figure out how I am supposed to use permissions and groups. I have attached some screenshots to show what I'm seeing.

I'm logged in as admin. I show the view from Admin>Permissions so you can see what groups I have set up and what their permissions are.

Q1. Is a "Role" in usermanagerplugin the same as a "Subject" in Admin>Permissions?

When I look at the permissions tab for users, they belong to groups that they are not supposed to. There are check boxes by the groups, but no button for "remove".

Q2a. How do I set what groups a user belongs to? Q2b. Are these "groups" the same as "Role" or "Subject"?

Permissions that are already selected are greyed out. Therefore, I cannot change them.

Summary of questions:

  1. What is the difference between "Role", "Group", "Subject"
  2. Where/How do I definitively set what "Group" a user belongs to and what permissions they have when using the UserManagerPlugin?

Thanks, Ariel

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Ariel Balter

Delete this ticket. Resubmitted. THX.

comment:2 Changed 6 years ago by Steffen Hoffmann

Resolution: duplicate
Status: newclosed

This is even a self-declared duplicate of #5187.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Catalin BALAN.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.