Modify

Opened 8 years ago

Closed 7 years ago

#5221 closed defect (duplicate)

Include causes warnings

Reported by: Kvasi Owned by: Noah Kantrowitz
Priority: normal Component: IncludeMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

With version 0.11.5stable I get the following in the log whenever IncludeMacro is run:

Trac[macros] WARNING: Executing pre-0.11 Wiki macro Include by provider <class 'includemacro.macros.IncludeMacro'>

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Steffen Hoffmann

Isn't this the same as #1973?
Please review or close this as duplicate.

comment:2 Changed 7 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #1973.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.