Modify

Opened 8 years ago

Closed 4 weeks ago

#5407 closed defect (worksforme)

RoadmapHoursPlugin can't find TimingAndEstimationPlugin

Reported by: turkanis Owned by: JoshuaH
Priority: normal Component: RoadmapHoursPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I have TimingAndEstimationPlugin installed and enabled and am using it successfully. However, when I attempt to install RoadmapHoursPlugin, I get the error "Couldn't find index page for 'timingandestimationplugin' (maybe misspelled?)" followed by "error: Could not find suitable distribution for Requirement.parse('timingandestimationplugin')"

I am using Trac 0.11, roadmaphours-0.5 and timingandestimationplugin 0.7.8.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by JoshuaH

For what it's worth, we are still using TimingAndEstimationPlugin 0.7.3 here, along with a version of RoadmapHoursPlugin that is heavily customized to our specific workflow. I haven't generalized the additions yet to make them useful to others.

I may look into this myself (but I'm not promising anything) but it would be helpful to know if it is also broken with TAEP 0.7.3 or if it broke somewhere along the way to 0.7.8.

comment:2 Changed 4 weeks ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

TimingAndEstimationPlugin isn't on PyPI, so we'd have to add dependency_links to setup.py. However, you can work around by just installing TimingAndEstimationPlugin first.

Add Comment

Modify Ticket

Action
as closed The owner will remain JoshuaH.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.