Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#548 closed defect (duplicate)

Form based login uses MD5, though this is not documented.

Reported by: John Morton <jwm@…> Owned by: mgood
Priority: normal Component: AccountManagerPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.9

Description

The form based login is assuming that the htpasswd file stores passwords as MD5 hashes, and so authentication that previously worked with HTTP auth will fail mysteriously if the htpasswd file was set up using CRYPT passwords.

Not a big deal, but a trap for new players.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by mgood

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #520.

Add Comment

Modify Ticket

Action
as closed The owner will remain mgood.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.