Modify

Opened 8 years ago

Closed 8 years ago

#5549 closed defect (fixed)

elements overlapping in Trac WebAdmin pages when using PyTppThemePlugin

Reported by: Ricardo Araki Owned by: Olemis Lang
Priority: normal Component: PyTppThemePlugin
Severity: minor Keywords: layout, admin
Cc: Trac Release: 0.11

Description

some user interface elements are overlapping in the Trac WebAdmin pages (see attached screenshots), when using Trac 0.11 with PyTpp theme

Attachments (3)

Screenshot-Admin-1.png (205.7 KB) - added by Ricardo Araki 8 years ago.
Screenshot-Admin-2.png (196.3 KB) - added by Ricardo Araki 8 years ago.
Screenshot-13.png (53.7 KB) - added by Olemis Lang 8 years ago.
Couldnt reproduce the issue, the way I see it looks fine

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Ricardo Araki

Attachment: Screenshot-Admin-1.png added

Changed 8 years ago by Ricardo Araki

Attachment: Screenshot-Admin-2.png added

comment:1 Changed 8 years ago by Olemis Lang

Keywords: layout admin added
Owner: changed from Olemis Lang to anonymous
Status: newassigned

I tried to reproduce this issue and couldn't. In my case admin page looks fine. I don't understand what's happenning specially since I dont touch the styles of any admin panel and the div contents should look just like they did with default template. Besides if the contents dont fit in the page they overflow ... Hmmmm ? Could you please scroll the bar at the bottom ? I'd like to see the rightmost part of the UI ;o).

System info

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042513 Ubuntu/8.04 (hardy) Firefox/3.0.6

Could you please provide your system info and screen resolution ?

Changed 8 years ago by Olemis Lang

Attachment: Screenshot-13.png added

Couldnt reproduce the issue, the way I see it looks fine

comment:2 in reply to:  1 Changed 8 years ago by Olemis Lang

Replying to olemis:

I tried to reproduce this issue and couldn't. In my case admin page looks fine.

Take a look at this screenshot.

Couldnt reproduce the issue, the way I see it looks fine

Therefore I need further assistance ;o)

PS : Scroll bar is at the bottom that's why Install plugin panel is clipped ;o)

comment:3 Changed 8 years ago by Olemis Lang

Owner: changed from anonymous to Olemis Lang
Status: assignednew

comment:4 Changed 8 years ago by Olemis Lang

Status: newassigned

comment:5 Changed 8 years ago by anonymous

Resolution: fixed
Status: assignedclosed

Fixed in version 2.2.2.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Olemis Lang.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.