Modify

Opened 8 years ago

Closed 8 years ago

#5602 closed defect (duplicate)

fails create the testmanagment tab

Reported by: lionel@… Owned by: edunne
Priority: normal Component: TestCaseManagementPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

I followed the installed from the wiki, and build the egg by checking out the trunk. When i enable the pluging i get an error: LookupError: unknown encoding: /trac/my db/testmanagement/. I understand it fails creating the TestManagement tab.

I join the traceback log as an attached file.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Michael Renzmann

Resolution: duplicate
Status: newclosed

Duplicate of #5603.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain edunne.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.