Modify

Opened 11 years ago

Closed 3 weeks ago

#57 closed defect (worksforme)

TicketBox doesn't work with the grouping option in reports

Reported by: anonymous Owned by: gotoh
Priority: high Component: TicketBoxMacro
Severity: normal Keywords:
Cc: Trac Release:

Description

when the sql query use the AS group macro, Ticketbox isnt able to encounter the ticket numbers for the box

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by gotoh

  • Status changed from new to assigned
  • Summary changed from iIcketBox doesn't work with the grouping option in reports to TicketBox doesn't work with the grouping option in reports

I cannot understand what is the problem. I tested with my local site using standard report:2 which use gruoping, and TicketBox is rendered as I expected.

Can you show me the detail of problem and how to reproduce?

comment:2 Changed 11 years ago by athomas

  • milestone 0.9 deleted

Milestone 0.9 deleted

comment:3 Changed 3 weeks ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

Closing since there has been no feedback.

Add Comment

Modify Ticket

Action
as closed The owner will remain gotoh.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.