Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5796 closed defect (fixed)

Layout issue in initial New Ticket page in WebKit browsers

Reported by: Mark Potter Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

When using Google Chrome 2.0.172.43 or 3.0.195.10, the initial layout of the New Ticket pages is off if textarea radio button is selected. The rendering area is too wide; the wysiwyg/textarea radio buttons, Priority, Component Severity and Cc controls are too far right. If one has wysiwyg selected it renders correctly. If one selects textarea it renders correctly. It only renders incorrectly if textarea was selected when one initially goes to the New Ticket page.

When using FF (3.5.2) or IE (8.0.60001.18702) the page renders correctly.

Attachments (1)

GoogleChromeNewTicket.PNG (39.2 KB) - added by Mark Potter 8 years ago.
Initial New Ticket page under Google Chrome 3.0.195.10.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Mark Potter

Attachment: GoogleChromeNewTicket.PNG added

Initial New Ticket page under Google Chrome 3.0.195.10.

comment:1 Changed 8 years ago by morbus@…

This also happens in Safari under OS X.

comment:2 Changed 8 years ago by morbus@…

It appears related to the JavaScript, not the CSS: if I disable JS and browse to the site, there is no layout issue (granted, the little radios don't appear at all, but eh... ;)).

comment:3 Changed 8 years ago by Mark Potter

Summary: Layout issue in initial New Ticket page in Google Chrome.Layout issue in initial New Ticket page in WebKit browsers

Changed summary since this affects both Chrome and Safari. Since both are WebKit based I am assuming it is all WebKit browsers, but I do not have access to any of the other WebKit based browsers to verify. Others that I know of: Konqueror, Dooble, iCab, OmniWeb, Web Browser for S60, Android, Shiira, Arora, Midori, ABrowse, Sunrise, Epiphany, WebOS.

comment:4 Changed 8 years ago by Jun Omae

Resolution: fixed
Status: newclosed

(In [7217]) fixed #5796 - reflow problem of webkit browsers in newticket page.

comment:5 Changed 8 years ago by morbus@…

Confirmed fixed under Safari.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.