Modify

Opened 8 years ago

Closed 4 months ago

#5845 closed defect (worksforme)

Installing TracHours on CentOS 5.3 x86_64

Reported by: andy1917@… Owned by:
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by Ryan J Ollos)

TracHoursPlugin requires python-dateutil package. Plugin is being skipped during trac startup.

installed packages:

 python-2.4.3-24.el5_3.6
 python-feedparsed-4.1-10.el5
 python-dateutil-1.2-1.el5.rf

how to reproduce

  1. install trac.0.11.5
  2. install !TracHoursPlugin_r6563
  3. See "Skipping" plugin due to FeedParser absence
  4. Install FeedParser
  5. See "Skipping" plugin due to python-dateutil absence
  6. install python-dateutil - does not help
  7. remove python-dateutil from requirement in setup.py - it helps, plugin works.

Attachments (0)

Change History (7)

comment:1 Changed 7 years ago by anonymous

Cc: jesse.proudman@… added; anonymous removed

comment:2 Changed 7 years ago by anonymous

Cc: anonymous added; jesse.proudman@… removed

Confirmed above fixes the problem.

comment:3 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

What commands are you using for installation? Are you using easy_install?

comment:4 Changed 6 years ago by Ryan J Ollos

Owner: changed from Jeff Hammel to Ryan J Ollos
Status: newassigned

comment:5 Changed 4 years ago by Ryan J Ollos

Status: assignednew

comment:6 Changed 7 months ago by Ryan J Ollos

Owner: Ryan J Ollos deleted

comment:7 Changed 4 months ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

Closing this, since it's presumably an InstallationIssue.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.