Modify

Opened 8 years ago

Closed 8 years ago

#6155 closed defect (duplicate)

TicketDelete conflicts with DateField

Reported by: trac@… Owned by: Noah Kantrowitz
Priority: normal Component: TicketDeletePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

The date picker for a date field from DateField disappears in the new ticket view, when both TicketDelete and DateField plugins are enabled.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #2600.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.