Modify

Opened 7 years ago

Closed 6 years ago

#6217 closed defect (worksforme)

Obey timeline abbreviated messages setting

Reported by: anonymous Owned by: Herbert Valerio Riedel
Priority: normal Component: GitPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Changeset messages are abbreviated regardless of the setting in trac.ini:

[timeline]
abbreviated_messages = false

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Herbert Valerio Riedel

Resolution: worksforme
Status: newclosed

Can't reproduce with Trac 0.12 and GitPlugin 0.12.0.4

Modify Ticket

Action
as closed The owner will remain Herbert Valerio Riedel.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.