Modify

Opened 13 years ago

Closed 11 years ago

Last modified 11 years ago

#6317 closed defect (worksforme)

Error when entering plugin-area of the admin area with latest FullBlogPlugin on 12/11/2009

Reported by: daily Owned by: osimons
Priority: normal Component: FullBlogPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

I installed the newest FullBlog to our track and got the Error described in the screenshot when I entered the Admin-Area and then the Plugin-Section.

Attachments (1)

screen.PNG (50.2 KB) - added by daily 13 years ago.
Screenshot of the error

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by daily

Attachment: screen.PNG added

Screenshot of the error

comment:1 Changed 12 years ago by osimons

Looks like an installation issue. With latest plugin version, the plugin should also be listed in the "System Information" table of plugins and components.

Could you try installing again from latest source, and also remember to use easy_install -Z to make setuptools install the plugin unzipped.

comment:2 Changed 11 years ago by osimons

Resolution: worksforme
Status: newclosed

No feedback. Closing.

comment:3 Changed 11 years ago by daily

Sorry for the missing feedback. I simply forgot this ticket and got remembered by the notification mail of your last comment today. The problem seems to be solved. We shortly updated our whole trac to 0.12 and also the plugins including FullBlog. There was no problem so the Bug seems to be installation related as suggested by you.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain osimons.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.