Modify

Opened 11 years ago

Closed 11 years ago

#653 closed defect (duplicate)

Add ability to use spam safe e-mail address

Reported by: anonymous Owned by: Alec Thomas
Priority: normal Component: WikiNotifyScript
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

I like the idea of the notification script (I use this extensively with twiki), but I don't want to put my e-mail address up on a webpage in a form that could be harvested.

Could someone please modify this plugin so it can read addresses in a format that a spam harvester can not find.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

This is effectively a duplicate of #654, as implementing that will solve this.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.