Modify

Opened 7 years ago

Closed 7 years ago

#6615 closed defect (wontfix)

Images are not shown in admin panel

Reported by: anonymous Owned by: Andreas
Priority: normal Component: ProjectPlanPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

While showing the admin panel the preview images are not shown. While checking the url trac shows the following error.

AttributeError: 'PageListModule' object has no attribute 'get_htdocs_dirs'

However, the project plan images look fine. It's just a problem within the admin panel.

trac.log shows the following error:

2010-02-12 00:23:11,237 Trac[main] ERROR: Internal Server Error:
Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/trac/web/main.py", line 450, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.5/site-packages/trac/web/main.py", line 206, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.5/site-packages/trac/web/chrome.py", line 398, in process_request
    in provider.get_htdocs_dirs() if dir[0] == prefix]:
AttributeError: 'PageListModule' object has no attribute 'get_htdocs_dirs'

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

Using the following configuration:

System Information:
Trac: 	0.11.6
Python: 	2.5.4 (r254:67916, Nov 19 2009, 22:30:11) [GCC 4.3.4]
setuptools: 	0.6
SQLite: 	3.6.21
pysqlite: 	2.5.5
Genshi: 	0.5.1
mod_python: 	3.3.1

comment:2 Changed 7 years ago by Andreas

Owner: changed from Matthias to Andreas
Status: newassigned

comment:3 Changed 7 years ago by Andreas

Resolution: wontfix
Status: assignedclosed

Well, it seems to be depending on the PageListPlugin. As we do not use this plugin within ours, the problem seems not to be caused by ProjectPlanPlugin.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Andreas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.