Modify

Opened 7 years ago

Closed 3 weeks ago

#6791 closed defect (worksforme)

TypeError: get_ticket_group_stats() takes exactly 2 arguments (4 given)

Reported by: moebhius@… Owned by: JoshuaH
Priority: normal Component: RoadmapHoursPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

I have download and installed roadmaphours 0.5. I get this error when i go to the roadmap of my trac. It happens when I modify my [roadmap] with the statsprovider that you indicate in you wiki page. In the recent changes I have seen this

release 0.4

  • Remove dead code _get_ticket_groups function

Attachments (0)

Change History (2)

comment:1 Changed 4 weeks ago by rjollos

  • Description modified (diff)

comment:2 Changed 3 weeks ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce with Trac 1.0. Trac 0.11 is no longer supported.

Add Comment

Modify Ticket

Action
as closed The owner will remain JoshuaH.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.