Modify

Opened 7 years ago

Closed 7 years ago

#6906 closed defect (duplicate)

Ticket descriptions with quotes not displayed properly when hover over depgraph nodes

Reported by: Steve Strobel Owned by: Noah Kantrowitz
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I have a ticket with the description

Get rid of "groups" logic in firmware

When that node is visible in a depgraph and I hover over it, it truncates the description:

Get rid of

I suspect that the quotes aren't being escaped. This happens in both Firefox 3.6.2 and in IE8, so I don't think it is a browser-side problem.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Luke Cyca

Resolution: duplicate
Status: newclosed

Dupe of #5253

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.