Modify

Opened 7 years ago

Closed 7 years ago

#6951 closed defect (duplicate)

Error is displayed when clicking the dashboard after installing TracMetrixPlugin

Reported by: anonymous Owned by: Bhuricha Deen Sethanandha
Priority: highest Component: TracMetrixPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

Trac detected an internal error: TypeError: milestone_stats_data() takes at least 4 arguments (3 given)

File "C:\Python26\lib\site-packages\trac-0.11.7-py2.6-win32.egg\trac\web\main.py", line 450, in _dispatch_request File "C:\Python26\lib\site-packages\trac-0.11.7-py2.6-win32.egg\trac\web\main.py", line 206, in dispatch File "build\bdist.win32\egg\tracmetrixplugin\web_ui.py", line 179, in process_request File "build\bdist.win32\egg\tracmetrixplugin\web_ui.py", line 197, in _render_view

Attachments (0)

Change History (1)

comment:2 Changed 7 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #6149.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Bhuricha Deen Sethanandha.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.