Modify

Opened 7 years ago

Closed 7 years ago

#7169 closed defect (invalid)

Buildbot integration stopped working -- getting 'Environment not found'

Reported by: David.Byrne@… Owned by: Etienne PIERRE
Priority: high Component: TracBuildbotIntegration
Severity: critical Keywords:
Cc: Trac Release: 0.12

Description

I was using the Trac buildbot integration and everything was working successfully. Now, when I go to the buildbot menu, I get a page that only says 'Environment not found'. I'm not sure what changed or why. I made some minor changes with the repository listing so that the /log revision log would work (adding default to my one repository). I even tried recreating the entire trac instance, but I'm still getting the same result.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by David.Byrne@…

Resolution: invalid
Status: newclosed

I found the issue. This is the second time for me with this component. It was in my config file. I've fixed it in there (ie it had nothing to do with the buildbot component). This issue should be closed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Etienne PIERRE.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.