Modify

Opened 16 years ago

Closed 16 years ago

#719 closed enhancement (duplicate)

Updating TracFrenchTranslation project

Reported by: anonymous Owned by: Emmanuel Blot
Priority: normal Component: TracFrenchTranslation
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

My name is Nicolas Ternisien, and I've just updated the tracfrenctranslation project (from trac-hacks.org website) to the last trunk version of Trac. I would like to contact the tracfrenchtranslation team or trac-hacks admins to know if I can have a SVN account and a write access to the trac-hacks repository.

If you want to know more about me, I'm a KDE translator (French) and developer (KSystemLog), and my last project was to port l10n.kde.org website to the new architecture. I'm also the webmaster of Forum-Software.org (http://www.forum-software.org).

Attachments (0)

Change History (1)

comment:1 Changed 16 years ago by Noah Kantrowitz

Resolution: duplicate
Status: newclosed

Duplicate of #720

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.