Modify

Opened 7 years ago

Closed 6 years ago

#7199 closed defect (duplicate)

Get a "You're using a plugin which requires the Clearsilver template engine and Clearsilver is not installed." when using WikiToPdf

Reported by: JC Owned by: Diorgenes Felipe Grzesiuk
Priority: normal Component: TracWikiToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I've installed:

on Ubuntu Jaunty

and I get an

You're using a plugin which requires the Clearsilver template engine and Clearsilver is not installed. Either disable that plugin or install Clearsilver.

error when I try using WikiToPdf from the admin interface.

I can generate nice pdf from invididual pages.

I've read Ticket #3337 but I cannot solve my problem...

Does anyone know how to solve this problem? Thank you for the help.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by anonymous

Works for me on Lucid.

comment:2 Changed 6 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #6243.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Diorgenes Felipe Grzesiuk.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.